Gliffy Plugin for JIRA 4.1

By Eric Chiang on Apr 27, 2010 in Latest & Greatest

Gliffy JIRA Plugin 2.2.2 addresses an issue with JIRA 4.1: [GLIFFY-2168] – Cannot see the top bars in Gliffy in JIRA 4.1 on Firefox on Windows We recommend all customers running JIRA 4.1 upgrade to this release  (Plugin Download) .

Read More

Minor Update to the Gliffy Confluence Plugin / JIRA Plugin

By Eric Chiang on Apr 22, 2010 in Latest & Greatest

Gliffy Confluence Plugin 2.2.1 and Gliffy JIRA Plugin 2.2.1 contain two bugs fixes for issues reported by a small subset of customers: [GLIFFY-2123] – Installing a free license for confluence after setting up gliffy free trial gives invalid number of nodes error [GLIFFY-2125] – System error when creating a Gliffy diagram – When pressing “Create…

Read More

Prepare for takeoff!

By Chris Kohlhardt on Apr 02, 2010 in Latest & Greatest
1194989601543022112rocket.svg.med

With the first quarter of 2010 behind us, we’ve taken a look at the progress we’ve made as a company, and it’s just amazing. We started Gliffy almost exactly 5 years ago in my living room, and now we’ve got great customers, a real office, revenue, and awesome employees and contractors who have helped us…

Read More

New Updates for Gliffy Online – Improved Images and Connectors and more!

By Clint Dickson on Mar 10, 2010 in Latest & Greatest
Line_Tool_SS4_thumb

2010 has already been a crazy and productive year at Gliffy. We’ve successfully moved our office headquarters into a beautiful new space that will surely invigorate our creative juices, and we’ve also been busy improving the quality and usability of Gliffy Online. These improvements include upgrading our server architecture, eliminating many of the rare yet…

Read More

End of support announcement – JDK 1.4

By Chris Kohlhardt on Jan 06, 2010 in Latest & Greatest

Today we are announcing that releases of the Gliffy Confluence Plugin and the Gliffy JIRA Plugin issued after March 31st, 2010 will require JDK 1.5 or better. The Gliffy JIRA Plugin version 2.2.0 and The Gliffy Confluence Plugin version 2.2.0 will likely be the last versions of our plugins that are JDK 1.4 compatible. Our…

Read More
Newer Posts · Older Posts