Gliffy Plugin for Confluence 1.3.4 released

By Chris Kohlhardt on Aug 20, 2007 in Latest & Greatest

We've released a minor bugfix update of the Gliffy Plugin for Confluence. Any customer who exports PDF's of wiki pages from Confluence or has Anonymous users editing diagrams will want to upgrade to this release. You can download this updated plugin via the repository client, or on our download page. The updates in this release include:

  • Fixed issue which caused diagrams saved by anonymous users to throw errors when they were edited.
  • Fixed issue where diagrams in PDF exports of wiki pages containing diagrams with i18n names didn't render correctly

Restart Confluence after installing any update to the Gliffy Plugin for Confluence to ensure you get back up and running quickly.