This release addresses a visual bug seen by our Confluence v2.9 and v2.10 customers that don't have Anti-XSS enabled. All other installations need not upgrade to this version as it is identical to v3.0.5 in all other respects.

 

  • [GLIFFY-2654] - #htmlsafe() appears in wiki page for Confluence 2.9 and 2.10