Gliffy Plugin for Confluence 3.1.1 Patch release

By Eric Chiang on Nov 12, 2010 in Latest & Greatest

This version fixes a minor issue with users upgrading the Gliffy Confluence plugin via the Plugin Repository and the Universal Plugin Manager (UPM).

Admins would see a popup asking about the difference with the plugin key between prior versions of Gliffy and version 3.1.0 when using the Plugin Respository. Admins upgrading using the UPM would see 2 installations after upgrading. A simple workaround would be to delete the older version.

This fix addresses both issues and is recommended for all Gliffy 3.1.0 customers.

  • [GLIFFY-2776] - When upgrading Gliffy Confluence Plugin through Plugin Repository, Warning Message Shows