Gliffy Confluence Plugin 2.2.1 and Gliffy JIRA Plugin 2.2.1 contain two bugs fixes for issues reported by a small subset of customers:

  • [GLIFFY-2123] - Installing a free license for confluence after setting up gliffy free trial gives invalid number of nodes error
  • [GLIFFY-2125] - System error when creating a Gliffy diagram - When pressing "Create Diagram"

We suggest all customers upgrade to this release  (Confluence | JIRA) .