End of support announcement - JDK 1.4

By Chris Kohlhardt on Jan 06, 2010 in Latest & Greatest

Today we are announcing that releases of the Gliffy Confluence Plugin and the Gliffy JIRA Plugin issued after March 31st, 2010 will require JDK 1.5 or better. The Gliffy JIRA Plugin version 2.2.0 and The Gliffy Confluence Plugin version 2.2.0 will likely be the last versions of our plugins that are JDK 1.4 compatible.

Our decision is based on the fact that the Sun EOSL date for JDK 1.4 was October 30th 2008, and Atlassian stopped supporting JDK 1.4 with the release of Confluence 2.9 and JIRA 4.0. Since Atlassian's customers must now all switch away from JDK 1.4 anyways, we feel like it is reasonable to require JDK 1.5 as the minimum JDK version.

If you have any questions, please don't hesitate to contact Gliffy support.