We just released a quick update to the Gliffy JIRA Plugin that includes translations of non-editor text into French and German.

As with our last Gliffy Confluence Plugin release, this will likely be the last release of the Gliffy JIRA Plugin that includes Flash 7 support. All future release of the Gliffy Plugin for JIRA will require Flash 9 or better on the client side.

Happy Drawing!